DeepL translation

An Alfred Workflow


Short Description

This Alfred workflow uses DeepL API for translations.

Last Updated

09 Oct 2017

Compatibility

Yosemite
(10.10)
Mavericks
(10.9)
Mountain Lion
(10.8)
Lion
(10.7)
Snow Leopard
(10.6)
Yes Yes Yes Yes Yes
 

Version

0.0.1
 

Bundle ID

com.skoda091.deepl-translation
 

Author

This Alfred workflow uses DeepL API for translations.​

Screenshots